About La Jolla

First topic in project 'LaJolla'


Art Museum

La Jolla Museum of Contemporary Art

Built in 1915 as a private residence, the La Jolla Museum of Contemporary Art is an excellent example of the work of world famous architect, Irving Gill. Gill is known for creating buildings in a modified California Mission style. The modern building features beautiful views of the Pacific Ocean and grounds landscaped with native plants. The museum's permanent collection includes paintings, drawings, sculptures, and photographs, in minimal, California, pop and other contemporary art styles. The museum frequently hosts prestigious traveling exhibitions and shows. In addition to the museum, the grounds also contain a reference library, an art bookstore and Sherwood Auditorium (used for films, live music performances, readings and lectures).

To reach the museum:

  1. From HWY 5 North, exit on Ardath Road

  2. Turn right on Prospect Street

  3. Museum is located at 700 Prospect Street


Images


La Jolla Shores

Walking

Jogging

Volleyball

For the kids:

Swimming

Gathering shells

Sand castle building

Kite flying

In the water:

Swimming

Body surfing

Boogie boarding

Surfing

Scuba diving

Kayaking


Man-Made La Jolla

La Jolla Museum of Contemporary Art

Built in 1915 as a private residence, the La Jolla Museum of Contemporary Art is an excellent example of the work of world famous architect, Irving Gill. Gill is known for creating buildings The modern building features beautiful views of the Pacific Ocean and grounds landscaped with native plants. The museum's permanent collection includes paintings, drawings, sculptures, and photographs, in minimal, California, pop and other contemporary art styles. The museum frequently hosts prestigious traveling exhibitions and shows. In addition to the museum, the grounds also contain a reference library, an art bookstore and Sherwood Auditorium (used for films, live music performances, readings and lectures).

Torrey Pines Glider Port

A fun family outing in La Jolla is a trip to the Torrey Pines Glider Port. High above the sandstone bluffs north of La Jolla, between the Salk Institute and the Torrey Pines Golf Course, is a designated glider port. The spot is ideal for gliders because strong updrafts of westerly winds meet the 360-foot coastal cliffs, creating ideal air currents for gliding. Spectators gather at the port to watch the colorful gliders take off from the cliffs and soar over the ocean. Other admirers watch from the beach below. For the adventurous, glider lessons are available or you can hitch a ride with an experienced flyer on a tandem flight. The spot is also a favorite area for launching radio controlled model sailplanes.

Torrey Pines Golf Course

Rivaling Carmel's famous Pebble Beach, the Torrey Pines Golf Course sits in a beautiful location high on the cliffs of La Jolla overlooking the ocean. One errant tee shot can send your golf ball right into the Pacific Ocean. The complex includes two eighteen-hole courses. Many people are surprised to find out that both courses at Torrey Pines are public courses that can be played by anyone for a very reasonable price. Torrey Pines is host to the annual Buick Invitational Open, which has included such world-class golfers as Arnold Palmer, Jack Nicklaus, Tom Watson and local favorite son, Phil Mickelson. The tournament dates back to 1952 and was for a long time known as The Andy Williams Open. The tournament is nationally telecast every February causing envy in those whose see the beautiful, mild La Jolla winter weather.


Riptides

A riptide is a current opposing other currents, producing violently disturbed water. It is especially associated with the strong, narrow flow of sea water that rushes seaward after incoming waves pile up on the shore. Riptides are common along the beaches of Southern California. Lifeguards report that their most frequent emergency situation during the summer months is rescuing swimmers that have been pulled too far from shore by strong riptides.


Torrey Pines Glider Port

A fun family outing in La Jolla is a trip to the Torrey Pines Glider Port. High above the sandstone bluffs north of La Jolla, between the Salk Institute and the Torrey Pines Golf Course, is a designated glider port. The spot is ideal for gliders because strong updrafts of westerly winds meet the 360-foot coastal cliffs, creating ideal air currents for gliding. Spectators gather at the port to watch the colorful gliders take off from the cliffs and soar over the ocean. Other admirers watch from the beach below. For the adventurous, glider lessons are available or you can hitch a ride with an experienced flyer on a tandem flight. The spot is also a favorite area for launching radio controlled model sailplanes.


Torrey Pines Golf Course

Rivaling Carmel's famous Pebble Beach, the Torrey Pines Golf Course sits in a beautiful location high on the cliffs of La Jolla overlooking the ocean. One errant tee shot can send your golf ball right into the Pacific Ocean. The complex includes two eighteen-hole courses. Many people are surprised to find out that both courses at Torrey Pines are public courses that can be played by anyone for a very reasonable price.

Torrey Pines is host to the annual Buick Invitational Open, which has included such world-class golfers as Arnold Palmer, Jack Nicklaus, Tom Watson, Tiger Woods, and local favorite son, Phil Mickelson. The tournament dates back to 1952 and was for a long time known as The Andy Williams Open. The tournament is nationally telecast every February causing envy in those whose see the beautiful, mild La Jolla winter weather.


Torrey Pines State Park

The Torrey Pine is a rare rtee. It grows in only two palces — on the cliffs of La Jolla and on Santa Rosa Island. Physician and botanist Charles Parry identified the tree in 1850 and named it after John Torrey, a leading botanist of the day. It is an easy pine to recognize by its long, grayish-green needles that grow in clusters of five.

The Torrey Pine was one of San Diego's first environmental concerns and steps were taken early on to preserve the precious trees. Torrey Pines State Park is the site of some of the most gorgeous beach hikes in the country. Hikers from around the world enjoy the beautiful and easy scenic trails running along the cliffs.


Underwater Park

You'll have to get wet to really enjoy the La Jolla Underwater Park. Swim, snorkel or scuba, but dive in!

The California Department of Fish and Game and the City of San Diego dedicated the 514-acre park in 1971.

The area is defined by buoys and shore markers. The park has a "look, don't touch" policy that is well respected by the divers who explore the area. The semitropical waters are alive with a myriad of fish and interesting underwater formations. Caves and underwater canyons provide a variety of depths to swim in.


Windandsea Beach

Windandsea is a classic Southern California surfing beach. Made world famous by the Tom Wolfe novel "The Pumphouse Gang," Windandsea is a treasure trove of California beach lore and characters. Local kids literally grow up on their surfboards at Windandsea and join the world-class Windandsea Surf Team. The orientation of the beach creates high waves that often prove tough for beginners, but are just perfect for advanced surfers.

The riptides and unpredictable currents at Windandsea make it a challenge for swimmers as well. When waves are small and low tide comes, Windandsea's lively tide pools are exposed and starfish, crabs, urchins, and beautiful plants are visible.